FÓRMULA - SERRO

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

FÓRMULA - SERRO

Mensagem  KDU em Seg Dez 10, 2012 7:56 am

Retorna um valor especificado se uma fórmula gerar um erro; caso contrário, retorna o resultado da fórmula. Use a função SEERRO para capturar e controlar os erros em uma fórmula.

SEERRO(valor,valor_se_erro)

Valor Obrigatório. O argumento verificado quanto ao erro.
Valor_se_erro Obrigatório. O valor a ser retornado se a fórmula gerar um erro. Os seguintes tipos de erro são considerados: #N/D, #VALOR!, #REF!, #DIV/0!, #NÚM!, #NOME? ou #NULO!.

Resumindo.

Abra o Excel e coloque a seguinte fórmula.

PROCV(A1;D:D;1;0)

O resultado da célula será o famoso #N/D ( valor não localizado )
Para corrigir este erro, coloque o SEERRO por fora da PROCV. No exemplo abaixo, coloquei para retornar um texto, mas você pode colocar, outra informação, pode retornar zero, outra fórmula etc...

=SEERRO(PROCV(A3;D:D;1;0);"Procv não localizou a informação")

OK, dúvidas? Entre em contato conosco.
avatar
KDU
Admin

Mensagens : 26
Data de inscrição : 17/08/2011
Idade : 37

http://excel.queroforum.net

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum